Page 1 of 1

Your .NET Framework security settings are not set up correctly

Posted: Fri Jun 16, 2017 9:16 pm
by dannking77
I can not configure the computers to scan images of the company website, I have only one computer that works, and only by internet explorer, I have already followed all the configurations of the site but continue with the error, when I click the scan button, the message appears. "Your .NET Framework security settings are not set up correctly"

Re: Your .NET Framework security settings are not set up correctly

Posted: Sat Jun 17, 2017 9:19 am
by Alex
Hello,

Here is article that describes how to acquire images from scanner in Internet Explorer using IEHost support:
https://www.vintasoft.com/docs/vstwain- ... pport.html

Have you read the article?

Best regards, Alexander

Re: Your .NET Framework security settings are not set up correctly

Posted: Mon Jun 19, 2017 3:22 am
by dannking77
Yes, I have followed it step by step, but it continues to give error ...

Re: Your .NET Framework security settings are not set up correctly

Posted: Mon Jun 19, 2017 10:52 am
by Alex
Hello,
dannking77 wrote:
Mon Jun 19, 2017 3:22 am
Yes, I have followed it step by step, but it continues to give error ...
What version of Vintasoft.Twain.dll do you use? You need to use Vintasoft.Twain.dll compiled under .NET 2.0.

And another question: Why dont you use solution, which is based on local web TWAIN service?

Best regards, Alexander

Re: Your .NET Framework security settings are not set up correctly

Posted: Mon Jun 19, 2017 10:03 pm
by dannking77
We are in transition, and the programmers who made the system no longer work here ...

Can you add me on skype?
dannscardoso@hotmail.com

Re: Your .NET Framework security settings are not set up correctly

Posted: Tue Jun 20, 2017 9:34 am
by Alex
Hello,

Please contact our support team at support@vintasoft.com and they will try to help you.

Best regards, Alexander